Chimera Jailbreak v1.2.8 on nyt ladattavissa tuella iDevices-laitteille, joissa on iOS 12.4 A9-A11-siruilla

Chimera Jailbreak v1.2.8 now available for downloads with support for iDevices running iOS 12.4 on A9-A11 chips

Tässä on hyviä uutisia kaikille iDevices-palvelun uudelleenkäyttäjille, jotka haluavat pysyä ketjuttamattomana Applen säännöistä. Kun työnnät iPhone- tai iPad-laitteitasi raja-arvoihinsa saakka. Electra-tiimi on julkaissut uuden (päivitetyn) version Chimera Jailbreak -sovelluksesta.

Chimera 1.2.8 on nyt saatavana! Lisää tukea iOS 12.4: lle A9 - A11 -laitteissa!https://t.co/BK7adY517T



- Electra Team (@electra_team) 18. elokuuta 2019



Viimeisin versio v1.2.8 julkaistiin julkaistiin viime sunnuntaina illalla. Electra-tiimi teki tämän ilmoituksen Twitterissä. Ehkä ennen kuin aloitat online-etsinnän jailbreak-tiedostosta, kannattaa ehkä varmistaa, että laitteesi tukee ensin tätä uutta päivitettyä Chimera Jailbreak -sovellusta. Electra-ryhmän mukaan tämä versio toimii vain iDevices-laitteissa, jotka täyttävät seuraavat kynnysarvot:

Käynnissä A9 - A11-siruilla



Suoritetaan iOS 12.4

On syytä huomata, että Chimera Jailbreak v1.2.8 julkaistaan ​​Pwn20wnd: n taustalla. Se julkaisee päivitetyn uncOver-jailbreak-työkalun, joka julkaistiin sunnuntaiaamuna. Tarkasteltaessa molempia Jailbreak -työkaluja, uncOver Jailbreak -työkalu tukee iDevices-laitteita, jotka käyttävät A7-A11-siruja iOS 12.4: ssä.

Toisin sanoen uncOver jailbreak -työkalu tukee enemmän laitteita kuin Chimera Jailbreak v1.2.8. Sitten on toinen huolenaihe, Electra-ryhmä myöntää, että onnistumisaste on alhaisempi, kun ensin asennetaan jailbreak-työkalu iOS-laitteellesi. eli verrattuna heidän aiempiin versioihin. Tässä viimeisimmässä versiossa jotkut käyttäjät saattavat epäonnistua asentamalla työkalun ensimmäisellä yrityksellä, mutta Electra-ryhmä suosittelee kokeilemaan toista kertaa käynnistämättä laitteitaan. Sen pitäisi toimia toisessa yrityksessäsi.



Toisin sanoen, jos sinulla on yhteensopiva iOS 12.4 -laite, joka toimii Apple-sirulla alueella A9 - A11, ja haluaisit purkaa laitteen kiinni, käyttämällä Chimera Jailbreak v1.2.8. Voit seurata tätä linkki ladataksesi työkalun

Varoitus >> Jos olet Apple-kortin käyttäjä, ÄLÄ pidä laitetta rikkoa, koska se on käyttöehtojen vastainen. Se voi johtaa siihen, että olet lukittu Apple-korttitililtäsi.

Joten kaikki, mitä uudistut siellä, sinulla on valittavana kaksi päivitetyintä jailbreaks-työkalua; uncOver v3.5.0 ja Chimera v1.2.8.


(Päivitetty myöhemmin) Electra-tiimi julkaisi nopeasti päivityksen Chimera v1.2.8 -versioon Chimera v1.2.9 -kysymykseen korjaamaan joitain virheongelmia sunnuntai-illan julkaisussa. Joten jos kokeilet päivitystä ensimmäistä kertaa, neuvo ja pidä poissa v1.2.8 ja lataa v1.2.9.